Temporary LLM disruptions

Incident Report for Brisk Teaching

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 21:46 UTC

Investigating

⚠️ We're currently experiencing issues with our AI systems — some features may not be working as expected
Posted Mar 27, 2025 - 21:22 UTC
This incident affected: Create, Feedback, Inspect Writing, and Level Text.